Back to overview
Degraded
Upstream Carrier - Technical works
Sep 14 at 11:35pm HDT
Affected services
AMD Ryzen™ 9 9950X
AMD EPYC™ 9454P
Upstream Carrier
Resolved
Sep 15 at 01:24am HDT
Technical work completed.
Affected services
Created
Sep 14 at 11:35pm HDT
Technical maintenance is being performed on the Upstream Carrier's side. Short-term internet disruptions are possible. The technical work will continue for another 6 hours.
Affected services